Help! 6 Cels: p0301, p0302, p0303, p0304, p0300, p0341 - Club RSX Message Board
Go Back   Club RSX Message Board > GENERAL > Problems & Solutions
Use the same user name on Club RSX, Club EP3, and Club ILX!

Reply
 
Thread Tools
Old 05-31-2009, 10:55 PM   #1
b18cek
Senior Member
 
b18cek's Avatar
 
Join Date: Dec 2008
Posts: 622
iTrader: (34)
Help! 6 Cels: p0301, p0302, p0303, p0304, p0300, p0341

P0300 Random Misfire
P0301 No. 1 Cylinder Misfire
P0302 No. 2 Cylinder Misfire
P0303 No. 3 Cylinder Misfire
P0304 No. 4 Cylinder Misfire
P0341 Camshaft Position (CMP) Sensor

My car ran perfect yesterday, and now I have all these codes and it runs like shit!
The car stalls and studders at low RPM and eventually shuts off. I can turn it on but I have to apply the gas.

Is it likely to just be the Camshaft position sensor? If so, how do I know which one to replace since I believe there are (2)?

Any insight is appreciated..
Thanks!
b18cek is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-31-2009, 10:57 PM   #2
SHOGUNN
Master Member
 
SHOGUNN's Avatar
 
Join Date: Sep 2005
Location: Im at where Im at
Posts: 1,482
iTrader: (17)
pwnd
__________________
Mag Tuned
SHOGUNN is offline   Reply With Quote
Old 06-01-2009, 05:28 AM   #3
rensoyka
Breast inspector by appt.
 
rensoyka's Avatar
 
Join Date: Aug 2005
Location: The Continuum
Posts: 9,225
iTrader: (1)
most likely cause is the timing chain has jumped. don't run the car until it gets checked over.
__________________
'06 black type-s.
rensoyka is offline   Reply With Quote
Old 06-01-2009, 08:33 AM   #4
b18cek
Senior Member
 
b18cek's Avatar
 
Join Date: Dec 2008
Posts: 622
iTrader: (34)
Quote:
Originally Posted by rensoyka View Post
most likely cause is the timing chain has jumped. don't run the car until it gets checked over.
How would the timing chain randomly jump? I called Acura and they said that the engine will misfire if the camshaft sensor is faulty. So I just ordered a new one of those, which wont be in until tmr
b18cek is offline   Reply With Quote
Old 06-01-2009, 09:52 PM   #5
b18cek
Senior Member
 
b18cek's Avatar
 
Join Date: Dec 2008
Posts: 622
iTrader: (34)
any more suggestions???
b18cek is offline   Reply With Quote
Old 06-01-2009, 10:49 PM   #6
soltarius2000
Member
 
Join Date: May 2009
Posts: 91
iTrader: (0)
Do a compression test
soltarius2000 is offline   Reply With Quote
Old 03-28-2011, 12:53 AM   #7
Rhd_rick
New Member
 
Join Date: Feb 2011
Posts: 16
iTrader: (0)
I know this posting is kinda old but Friday I had these check engines lights go off then I reset them then today I went for a Lil cruise and they went off again but car runs fine trying to wonder if u ever got ur problem fixed
Rhd_rick is offline   Reply With Quote
Old 04-04-2011, 09:35 AM   #8
b18cek
Senior Member
 
b18cek's Avatar
 
Join Date: Dec 2008
Posts: 622
iTrader: (34)
timing chain was stretched!
b18cek is offline   Reply With Quote
Old 04-04-2011, 12:19 PM   #9
Rhd_rick
New Member
 
Join Date: Feb 2011
Posts: 16
iTrader: (0)
Wat would cause tat .........also I pump 91 all the time this problem occurred Saturday night again when I pumped 87 by accident
Rhd_rick is offline   Reply With Quote
Old 04-04-2011, 12:27 PM   #10
rensoyka
Breast inspector by appt.
 
rensoyka's Avatar
 
Join Date: Aug 2005
Location: The Continuum
Posts: 9,225
iTrader: (1)
well if you have a type-s it doesn't like 87 gas so you may get some mis-fire codes. fill it up with premium when it gets down a bit
__________________
'06 black type-s.
rensoyka is offline   Reply With Quote
Old 04-04-2011, 01:17 PM   #11
Rhd_rick
New Member
 
Join Date: Feb 2011
Posts: 16
iTrader: (0)
Yea tought so it's a base model rsx with z3 I always pump 91 but i was coming outta speed zone around 12am and was tired so I pressed 87 instead same problem last time my buddy drove it home 4 me and he pumped gas and came with flashing cel and I asked him and he said he pumped 91 ........bs........any ways thaxx for the help I'm new to k series I get the basics but all this other stuff is confusing not ur avrage b20 b18 b16 haha or even d16 d15 swap where the problem is always the dizzy
Rhd_rick is offline   Reply With Quote
Old 04-04-2011, 01:27 PM   #12
rensoyka
Breast inspector by appt.
 
rensoyka's Avatar
 
Join Date: Aug 2005
Location: The Continuum
Posts: 9,225
iTrader: (1)
could have been shitty old gas or maybe had some water or other crap in it, especially from some of the lesser brand gas stations.
__________________
'06 black type-s.
rensoyka is offline   Reply With Quote
Old 04-04-2011, 01:40 PM   #13
Rhd_rick
New Member
 
Join Date: Feb 2011
Posts: 16
iTrader: (0)
It was 76 gas I usually use chevron
Rhd_rick is offline   Reply With Quote
Old 04-04-2011, 02:43 PM   #14
Cb7-R
Sacked!!
 
Cb7-R's Avatar
 
Join Date: Nov 2007
Location: Los angeles
Posts: 1,976
iTrader: (1)
Quote:
Originally Posted by SHOGUNN View Post
pwnd
This was funny.
Quote:
Originally Posted by b18cek View Post
timing chain was stretched!
Gee thanks for the update, it only took 2 years....
__________________
ASE Master/L1 Technician
Cb7-R is offline   Reply With Quote
Old 04-04-2011, 02:56 PM   #15
Rhd_rick
New Member
 
Join Date: Feb 2011
Posts: 16
iTrader: (0)
Quote:
Originally Posted by Cb7-R View Post
This was funny.

Gee thanks for the update, it only took 2 years....
At least know u know wats up
Rhd_rick is offline   Reply With Quote
Old 04-05-2011, 01:57 AM   #16
Mr. Type RR
Member
 
Mr. Type RR's Avatar
 
Join Date: Aug 2010
Posts: 49
iTrader: (0)
holy shit run 93 ur ruining ur motor, injectors the hole 9 its tune on 93. don;t be cheap wit gas ull fuck it up it ain;t worth the pennies ur saving
Mr. Type RR is offline   Reply With Quote
Old 04-05-2011, 10:59 AM   #17
Rhd_rick
New Member
 
Join Date: Feb 2011
Posts: 16
iTrader: (0)
I. Wasn't being cheap normally the buttons are aligned 87 89 91 for some reason at this pump they were 91 89 87 so I always just hit the last button also keep in mind tat I never pump at this gas station I was just in tat area ..........but believe me the last thing I wanna do is pump apple juice (87) into my z3 motor
Rhd_rick is offline   Reply With Quote
Old 04-26-2011, 12:44 PM   #18
koryo hawnkie
New Member
 
Join Date: Sep 2008
Location: Seattle, Wa
Posts: 16
iTrader: (1)
Quick question if someone can help. I'm getting my head gasket replace along with the water pump. I'm also gonna go ahead and replace the timing chain and tensioner with a toda heavy duty chain and tensioner. The chain has not broken or has not stretched or jumped any but my question is should I replace the sprocket/gears that turn the timing chain since I'm replacing the timing chain? I have. 2002 rsx s with around 180,000.... thanks
koryo hawnkie is offline   Reply With Quote
Old 04-26-2011, 12:51 PM   #19
akaveli
I Alwayz Haz Ava Hottiez
 
akaveli's Avatar
 
Join Date: Nov 2005
Location: Petersburg, VA
Posts: 401
iTrader: (11)
Quote:
Originally Posted by Rhd_rick View Post
I. Wasn't being cheap normally the buttons are aligned 87 89 91 for some reason at this pump they were 91 89 87 so I always just hit the last button also keep in mind tat I never pump at this gas station I was just in tat area ..........but believe me the last thing I wanna do is pump apple juice (87) into my z3 motor

@ apple juice
__________________
Injen \ CRSX \ Megan \ Avid \ Skunk2 \ RBC \ Hondata \ Progress \ Mag-Tuned \

Boost coming soon
akaveli is offline   Reply With Quote
Old 04-26-2011, 12:54 PM   #20
2010 admin
Guest
 
Posts: n/a
Quote:
Originally Posted by koryo hawnkie View Post
Quick question if someone can help. I'm getting my head gasket replace along with the water pump. I'm also gonna go ahead and replace the timing chain and tensioner with a toda heavy duty chain and tensioner. The chain has not broken or has not stretched or jumped any but my question is should I replace the sprocket/gears that turn the timing chain since I'm replacing the timing chain? I have. 2002 rsx s with around 180,000.... thanks
Sprockets are way harder than the chain. Doubtful you would need to replace it unless there was some obvious damage or something.
  Reply With Quote
Old 04-26-2011, 02:20 PM   #21
koryo hawnkie
New Member
 
Join Date: Sep 2008
Location: Seattle, Wa
Posts: 16
iTrader: (1)
Ok awesome! Thanks Erik for the info
koryo hawnkie is offline   Reply With Quote
Reply

Bookmarks

Tags
cels, p0300, p0301, p0302, p0303, p0304, p0341

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:26 PM.


Privacy Policy  |  Disclaimer Notice
Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2012, Club RSX, Inc. All rights reserved worldwide.
This website is owned and operated by Club RSX, Inc.
Club RSX, Club EP3, and Club ILX are not affiliated with American Honda Motor Co., Inc.